Linux: Debian 9

Hi, I’m currently using Debian 9 and my version of glibc is too old for the downloadable binary. And chance of a build for Debian 9?

Hey there! Welcome to our feedback forum!

Our team is definitely aware of this and there’s a chance we can make it work, but because of our small team, we welcome our community to help us out and make this happen :slight_smile:

Here’s the Github issue in case you’d like to help out: https://github.com/ghostery/user-agent-desktop/issues/432

Feel free to DM me or continue sharing feedback over here!

-Ada