Does not work with Google Chrome

Pages still load on Opera and Firefox, but websites are not loading in Google Chrome while Midnight is running.

It will load web pages for me but it won’t block anything. Both Chrome and MS Edge (Chromium)

Hi @jc1994 - Thanks for contributing! Do you happen to have the Ghostery Browser Extension also installed in both browsers by chance? The extension will catch/block trackers before Midnight does, so those trackers blocked by the extension will not show in Midnight.

(any screen grabs you have would also be helpful)

Thanks!

Hi @Samfoe - Appreciate your feedback here! This is the first I’m hearing of an issue with Chrome while other browsers work ok. Let me circle back with the team to see if there are any ideas on what could be happening. In the meantime, can you provide which OS you’re on and version?

Hi @Samfoe - Also, forgot to ask - can you upload any screen grabs and let us know if its all pages that won’t load or just specific ones that aren’t loading?



When I originally posted this, I believe it was affecting all sites on Chrome. I tried again to get these screenshots for you, and a couple websites (this site and YouTube) worked while others (Dropbox and eCampus) did not. I think YouTube was one I tried when all were not working.

Thanks @Samfoe for sending this through! I’ve tried the sites mentioned but was unable to reproduce. We’ll keep digging at this though. We are in the middle of building out improvements with connection support so it’s possible this issue will be resolved once we push that out. We’ll keep you posted

I just downloaded Midnight and it is blocking a lot of sites on Chrome

Hi @djc314 - Thanks for the feedback! Would you be able to share some of the sites you’re having issues accessing when running Midnight? We will be releasing a fix for some site loading issues (when site URLs contain patterns that are included our tracker/ad block lists) in the near future. I’d like to see if your issues will be resolved or if more investigation is needed.

This system only allows me to input two links but I have many others that are not working along with When I pause Ghostery all boot up.

https://decider.com/2020/06/30/dark-season-3-family-tree/#/slide/1-This site can’t be reached

The webpage at https://decider.com/2020/06/30/dark-season-3-family-tree/#/slide/1 might be temporarily down or it may have moved permanently to a new web address.

ERR_ADDRESS_IN_USE

Also none of the url’s are coming through on my outlook in email. In fact it constantly disconnects and tries to reconnect to Microsoft exchange.

Can you extend my free trial?

Hi all. I’m not sure if this is related or not, but I thought it worth mentioning. Midnight is completely blocking gumroad.com, which is a legit site, so maybe there’s just something up with how Midnight is flagging.

Sorry if this is unrelated, but hopefully it helps. Thanks!

I had a similar problem in the past, I asked a friend and he solved my problem, but I don’t remember what was the cause. Now I have no problems loading pages on Opera, Firefox, or Google Chrome but I’m learning the lesson of the old problem here, thanks! :+1: